Stardog Cloud front end login intermittently available
Incident Report for Stardog
Resolved
Our authentication provider (Auth0) has resolved their issue. Details of that problem available here: https://status.auth0.com/incidents/41gk3rcgm9vg
Posted Mar 13, 2023 - 12:42 EDT
Monitoring
We continue to see a decline in login failures however our upstream authentication provider continues to report elevated error rates. We are monitoring the situation.
Posted Mar 13, 2023 - 12:28 EDT
Update
Our upstream authentication provider auth0 is currently experiencing elevated error rates which may impact customers attempting to log in.
Posted Mar 13, 2023 - 12:14 EDT
Investigating
The stardog cloud front end https://cloud.stardog.com is returning intermittent errors. We are currently investigating.
Posted Mar 13, 2023 - 12:09 EDT
This incident affected: Stardog Cloud frontend.