Stardog Cloud service disruption

Incident Report for Stardog

Resolved

This incident has been resolved.
Posted May 21, 2025 - 00:57 EDT

Investigating

We are currently investigating a problem with Stardog Cloud API endpoints.
Posted May 21, 2025 - 00:37 EDT
This incident affected: Stardog Cloud API endpoints, Stardog Cloud frontend, Stardog Express, Stardog Cloud Free API Endpoints, and Stardog Voicebox.